Jump to content

Hair and Eyes problem when rendering in Octane


Recommended Posts

When I imported a model from DAZ3D to C4D and rendered, it looks ok. But in Octane live viewer the eyes and hair look abnormal. How may I fix it? Is it a texture problem?

I can't upload large files here so I created a link if anyone wants to look into the files. Thank you!

https://we.tl/t-uhdVtpxSt6

01.jpg

Link to post
  • Community Staff

You are trying to render default C4D Materials in Octane. That works to a certain extend, but as soon as the Shaders are more complicated than "I have this color" this does not work; you need to recreate the shaders for Octane.

Visit my Portfolio on Artstation.com & Follow me on Instagram

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

ABOUT US

We are Cinema 4D Community of dedicated, friendly and passionate artists, hobbyists and developers. Feel free to join us to share your knowledge, your art and anything that might help Community to grow and become a better place for everyone. We are providing guidance, free plugins and files, feedback and various discounts for our Contributors and much more. :cowboypistol:

SUPPORT

Tickets

Purchases

×
×
  • Create New...

Copyright Core 4D © 2021 Powered by Invision Community