Jump to content

Dear Visitors

If your confirmation email doesn't arrive, give us some time while we manually approve your account. Support ticket is not necessary, we are checking new registrations regularly and approving if registration requirements are met.

Please read Rules & Guidelines before posting around Forums. Information we seek is minimal and in the end saves us a lot of time and we are able to provide solutions faster.

Please consider supporting us via Contributions for all the work we are doing. Contributing even with the smallest amount, will remove ALL AD's and unlock some nice features like being able to be Tipped for providing help, or file etc.


C4D R21 doesn't start anymore: Script Error in Licensing Tool


Go to solution Solved by DasFrodo,

Recommended Posts

Yeah so, my C4D straight up won't start anymore. I can login in the License Tool but as soon as it tries to load my license details I get this error:

 

Cinema_4D_F30nfTUa8P.thumb.png.e5a3736b512f58c94f91440b63d4c55d.png

 

This started happening around a week ago but this could be a problem for a while. I haven't started C4D in a while... I hoped a reboot would fix the issue, but nope.


Other things I've tried so far:

  • Disabling all Plugins
  • Installing R21 again on top of the existing installation
  • Uninstalling and removing all C4D files by hand, then reinstalling
  • Clearing my user data folder

 

I don't have any more ideas. I just can't use C4D anymore at all. This is exactly one of the reasons why people hate this online login licensing bullshit.

 

Anyone got any ideas? Thanks.

Visit my Portfolio on Artstation.com & Follow me on Instagram

Link to comment
Just now, Igor said:

That's a bummer. Your best option is to send support ticket to Maxon and see what they have to say.

 

Already did. Just figured I might ask here, maybe somebody already had this problem. We also have an extended weekend here in germany so it might take a long time until I get a reply to my ticket.

Visit my Portfolio on Artstation.com & Follow me on Instagram

Link to comment
  • Community Staff

Did you tried release licence from another computer/device, completely remove c4d from your pc and new clear installation?

...or did you tried access from another device/pc?

 

Link to comment
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • LATEST ACTIVITIES

    1. 462

      Cinema R25 Release

    2. 3

      Angle difference between 2 matrices

    3. 462

      Cinema R25 Release

    4. 462

      Cinema R25 Release

    5. 462

      Cinema R25 Release

×
×
  • Create New...

Copyright Core 4D © 2021 Powered by Invision Community