Jump to content

Dear Visitors

If your confirmation email doesn't arrive, give us some time while we manually approve your account. Support ticket is not necessary, we are checking new registrations regularly and approving if registration requirements are met.

Please read Rules & Guidelines before posting around Forums. Information we seek is minimal and in the end saves us a lot of time and we are able to provide solutions faster.

Please consider supporting us via Contributions for all the work we are doing. Contributing even with the smallest amount, will remove ALL AD's and unlock some nice features like being able to be Tipped for providing help, or file etc.


joemeier

Regular Member
  • Posts

    1
  • Joined

  • Last visited

joemeier's Achievements

Newbie

Newbie (1/14)

  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. Hi all! Just a hobbyist - I'm trying to rig up this simple scene where some spheres fall through a cone with no caps, a couple seconds later a cube comes crashing down through the cone. i have the project gravity set to zero I have a gravity force for the cone (soft body tag set to include the cone gravity force) set to -10 so it ever so slightly floats upwards. spheres gravity force set up the same as cone except it's at 300 neither of those gravity forces have any keyframing in them. But for the cube - I'm trying to key the enabling so that it doesn't enable until frame 200. It switches from not enabled to enabled correctly, but the cube doesn't react to the gravity. Is this a C4D glitch? Can i not have 2 gravity forces? do they need to be parents / children? screen record below here! https://imgur.com/a/UHcC6Rs
×
×
  • Create New...

Copyright Core 4D © 2021 Powered by Invision Community